“Could not connect to Evernote server” fix

// Published June 7, 2011 by Tom Bush


This is a problem I’ve only ever had on Windows 7 but I gather it can affect you on XP too.

If Evernote says

Synchronization failed, could not connect to Evernote server

and you aren’t sure why because everything else seems to work on the internet, go to Tools menu, Options, then the General tab and then click on “Log folder”.

If in recent logs you can see

Windows Internet subsystem is in offline mode

chances are that Internet Explorer is in offline mode. Fire up Internet Explorer, verify that it is browsing the web again, and you should find that Evernote is working again too and will connect to the servers and update.



  1. Pierre V
    June 15, 2011 @ 7:52 am

    Thanks, it worked.

  2. Tom
    June 15, 2011 @ 10:05 pm

    Good! :-)

  3. Borislav
    June 16, 2011 @ 9:20 pm

    OMG! What a fix!
    Thanks. matey! It worked like a charm!

  4. Michael Kiraly
    September 16, 2011 @ 5:52 am

    Thanks for the fix, all is well now!

  5. Sriram
    December 7, 2011 @ 10:34 pm

    Thanks a lot for your information, I am able to solve the problem in my system

  6. Chris
    December 30, 2011 @ 2:33 am

    Thank you very much! Worked perfectly.

  7. Steltz
    January 3, 2012 @ 6:23 am

    Alternatively, restarting computer also works, though I like yours better.

    Cheers :)

  8. Tom
    January 3, 2012 @ 6:25 am

    Haha, the old “turn it off and on again” :-)

    I should have tried that first, eh?

  9. sandeep
    January 8, 2012 @ 5:49 am

    thanks man.. worked like a charm

  10. justanm
    March 23, 2012 @ 9:13 am

    thank youu. i solve why my evernote can’t synchronize and why my YM can’t connect. it’s worked!!

  11. farid
    April 1, 2012 @ 12:03 pm

    worked dude, thanks a lot

  12. beeka
    April 7, 2012 @ 7:19 am

    Finally it worked!

    sweet and simple…you are da man Tom 😉

  13. MG
    October 1, 2012 @ 10:08 am

    Thanks Tom. My IE wasn’t in offline mode, but for some reason the connection settings had been changed. I fixed those, got IE working again, and then evernote synced fine.

    Thank you! :)

  14. Tom
    October 1, 2012 @ 1:31 pm

    No problem! Sounds like you fixed it yourself though, not me :)

  15. Ann
    December 12, 2012 @ 1:15 pm

    Thank you so much. It does work.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>